Dropdown menu with tags not showing properly.

lacee677 wrote 10 days ago:

If I click on the dropdown, it appears as opened, but the contents of the menu are not visible.

lacee677 wrote 10 days ago:

I'm using Windows 10 (Version 1809 OS Build 17763.316) with Chrome Version 72.0.3626.121 (Official Build) (64-bit).


Jan wrote 10 days ago:

Hi lacee, thanks for reporting. We can reproduce it. Looking into it.


Jan wrote 10 days ago:

We've identified what's causing the issue. It's impacting chrome and edge. Currently resolving it.

brynet wrote 9 days ago:

Any update on this? Tags menu still doesn't work in Chrome.


tnt wrote 9 days ago:

brynet wrote:
Any update on this? Tags menu still doesn't work in Chrome.

If you zoom out the page to about 50-75% there's a chance you'll see the menu at the top of the screen. Somehow the dropdown is moved off-screen.


SilverSurfer wrote 9 days ago:

I had problems with the tags drop down menu too but thought it was just a problem on my end with where I was opening the menu ... I'm using Firefox. Just checked and the problem I was having is no longer occurring ... dunno if it's related or not.


Jan wrote 9 days ago:

We updated one of the libraries which resolved/improved a couple of things. During testing however we missed this issue.
We're still working on it and would rather see it fixed than having to do a rollback.

So...


david wrote 8 days ago:

I think this should be fixed now for all browsers and devices. Let me know!

BazzaG wrote 8 days ago:

Working for me using Chrome.


SilverSurfer wrote 8 days ago:

david wrote:
I think this should be fixed now for all browsers and devices. Let me know!

Problem I was having is no longer occuring. Txs


Jan wrote 8 days ago:

Thanks for confirming.

Closing this one.